Telnet Vulnerability Affecting Cisco Products: June 2020

On February 28, 2020, APPGATE published a blog post regarding CVE-ID CVE-2020-10188, which is a vulnerability in Telnet servers (telnetd).

For more information about this vulnerability, see the Details section.

Cisco will release software updates that address this vulnerability. There are workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-telnetd-EFJrEzPx

Security Impact Rating: High
CVE: CVE-2020-10188 Read the original article

Related posts

Leave a Comment